Cool webpage about the VE plug-in

I just found this useful page about using the VE plug-in, there a couple of minor errors about versions on the page, 1.33.1 should be 1.3.3.1, and 1.5 should be 1.3.5 (the VE plug-in works in 1.3.5 for me but some users are reporting issues with 1.3.5). VE guide from juicygeography.co.uk.

Please ShareShare on FacebookTweet about this on TwitterShare on Google+Share on TumblrPin on PinterestEmail this to someone

3 thoughts on “Cool webpage about the VE plug-in

  • er, um … i just tried it and i’m having problems with 1.3.5 :( will try and take a look at it

  • It seemed to work great for a while, but recently its being a pain, downloads some tiles then waits for ages before downloading anymore, it seems to be making world wind stall on downloading elevation, its not easy to check though as it has problems when the download monitor is enabled too. I did get ShockFire to limit the VE plugin to 1 thread, but that didn’t seem to help.

  • yep, the TerrainAccessor is not as reliable as it had been. thats on a single thread so its getting stuck there.

    if i break it out to a separate thread, its not locking, but is not reliably getting the data either. so its getting one tile with terrain data, and its neighbor tile without.

You may Leave a reply here